Started 3 yr 3 mo ago
Took 3 min 46 sec on macys

Build macys,cvxopt (Aug 15, 2019, 2:20:18 PM)

PR 176: python3 compatibility
Changes
  1. Both stages of futurize. (details / githubweb)
  2. Require install of future. (details / githubweb)

Started by upstream project "gplibrary_PR_Models" build number 100
originally caused by:

  • GitHub pull request #176 of commit edb8e75af3c77a0895008751d8a438cb90ee28ae, no merge conflicts.
0 errors, 0 warnings
Test Result (no failures)