Console Output

Started by upstream project "SANS_Weekly" build number 270
originally caused by:
 Started by user galbramc
Running as galbramc
[EnvInject] - Loading node environment variables.
Building remotely on reynolds in workspace /jenkins/workspace/SANS_Weekly/builddir/debug_gnu9/buildnode/reynolds
The recommended git tool is: NONE
using credential 3614a4cf-01de-4393-97de-73734b7dd5a2
Cloning the remote Git repository
Cloning repository ssh://jenkins@acdl.mit.edu/home/svnroot/SANSproto/
 > git init /jenkins/workspace/SANS_Weekly/builddir/debug_gnu9/buildnode/reynolds # timeout=10
Fetching upstream changes from ssh://jenkins@acdl.mit.edu/home/svnroot/SANSproto/
 > git --version # timeout=10
 > git --version # 'git version 2.7.4'
using GIT_SSH to set credentials 
 > git fetch --tags --progress ssh://jenkins@acdl.mit.edu/home/svnroot/SANSproto/ +refs/heads/*:refs/remotes/acdl/* # timeout=10
Build was aborted
Aborted by galbramc
[GNU C Compiler (gcc)Clang (LLVM based)Intel Compiler (C, Fortran)Vera++] Skipping execution of recorder since overall result is 'ABORTED'
[Valgrind] Files to copy:
[Valgrind] Analysing valgrind results
[Valgrind] Ending the valgrind analysis.
INFO: Starting to record.
INFO: Processing CTest-Version 3.x (default)
INFO: [CTest-Version 3.x (default)] - No test report file(s) were found with the pattern 'build/Test*.xml' relative to '/jenkins/workspace/SANS_Weekly/builddir/debug_gnu9/buildnode/reynolds' for the testing framework 'CTest-Version 3.x (default)'.
Did you enter a pattern relative to (and within) the workspace directory?
Did you generate the result report(s) for 'CTest-Version 3.x (default)'?"
INFO: Skipping tests recording.
[PostBuildScript] - [INFO] Executing post build scripts.
[PostBuildScript] - [INFO] Build does not have any of the results []. Did not execute build step #0.
[Checks API] No suitable checks publisher found.
[WS-CLEANUP] Deleting project workspace...
[WS-CLEANUP] Deferred wipeout is used...
[WS-CLEANUP] done
Finished: ABORTED