Console Output

Skipping 1,368 KB.. Full Log
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.ArcTan1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Exp1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:19 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:19 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Exp1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:20 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:20 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Exp1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:21 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:21 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Exp1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:21 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:21 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Exp1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Logistic1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:22 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:22 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Logistic1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:23 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:23 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Logistic1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:24 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:24 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Logistic1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:25 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:25 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
[reynolds:03963] [[24300,0],0] ORTE_ERROR_LOG: Not found in file base/state_base_fns.c at line 474
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Logistic1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Gamma1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:26 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:26 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Gamma1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:28 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:28 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Gamma1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:29 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:29 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Gamma1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:29 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:30 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Gamma1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Beta1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:31 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:31 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Beta1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:32 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:32 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Beta1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:33 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:33 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
[reynolds:03963] [[24300,0],0] ORTE_ERROR_LOG: Not found in file base/state_base_fns.c at line 474
[reynolds:03963] [[24300,0],0] ORTE_ERROR_LOG: Not found in file base/state_base_fns.c at line 474
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Beta1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:34 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:35 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Beta1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Gumbel1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:36 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:36 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: divide by zero encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Gumbel1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:37 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:37 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: divide by zero encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:338: RuntimeWarning: divide by zero encountered in true_divide
  out[:,start:stop] = gapxd / pxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:338: RuntimeWarning: invalid value encountered in true_divide
  out[:,start:stop] = gapxd / pxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Gumbel1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:38 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:38 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: divide by zero encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Gumbel1D_pa_LS_KL_div_min) ... 2021-08-15 18:43:39 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:40 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Gumbel1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Linear2D_pa_LS_KL_div_min) ... 2021-08-15 18:43:41 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:41 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Linear2D_pa_LS_KL_div_min) ... 2021-08-15 18:43:42 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:42 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Linear2D_pa_LS_KL_div_min) ... 2021-08-15 18:43:43 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:43 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Linear2D_pa_LS_KL_div_min) ... 2021-08-15 18:43:43 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:44 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:44 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:44 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Linear2D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Banana2D_pa_LS_KL_div_min) ... 2021-08-15 18:43:45 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:45 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: divide by zero encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Banana2D_pa_LS_KL_div_min) ... 2021-08-15 18:43:48 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:48 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: divide by zero encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:338: RuntimeWarning: divide by zero encountered in true_divide
  out[:,start:stop] = gapxd / pxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:338: RuntimeWarning: invalid value encountered in true_divide
  out[:,start:stop] = gapxd / pxd[:,nax]
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Banana2D_pa_LS_KL_div_min) ... 2021-08-15 18:43:50 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:50 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: divide by zero encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Banana2D_pa_LS_KL_div_min) ... 2021-08-15 18:43:51 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:52 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:52 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:43:52 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in true_divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Banana2D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:02 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:03 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:05 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:07 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:09 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:10 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:21 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:22 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:25 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
[reynolds:03963] [[24300,0],0] ORTE_ERROR_LOG: Not found in file base/state_base_fns.c at line 474
ok
test_precomp_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:27 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:29 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
[reynolds:03963] [[24300,0],0] ORTE_ERROR_LOG: Not found in file base/state_base_fns.c at line 474
ok
test_precomp_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:30 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:49 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:50 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:53 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 18:44:57 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
[reynolds:03963] [[24300,0],0] ORTE_ERROR_LOG: Not found in file base/state_base_fns.c at line 474
ok
test_precomp_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 18:45:00 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 18:45:02 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 18:45:17 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 18:45:18 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 18:45:21 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 18:45:24 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 18:45:26 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 18:45:28 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_L2_minimization (TransportMaps.tests.test_L2_minimization.Parallel_IntExp_L2_min) ... 2021-08-15 18:45:29 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:45:29 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_L2_minimization (TransportMaps.tests.test_L2_minimization.Parallel_IntSq_L2_min) ... 2021-08-15 18:45:30 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:45:31 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_L2_minimization (TransportMaps.tests.test_L2_minimization.Parallel_LinSpan_L2_min) ... 2021-08-15 18:45:32 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 18:45:32 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python3/lib/python3.5/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok

----------------------------------------------------------------------
Ran 960 tests in 1076.245s

OK (skipped=9)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/clang/MACHINE/reynolds/PYTHON_EXE/python3/VENV_SYS/virtualenv
[WS-CLEANUP] Deleting project workspace...
[WS-CLEANUP] Deferred wipeout is used...
[WS-CLEANUP] done
Finished: SUCCESS