Started 3 yr 0 mo ago
Took 3 min 44 sec on reynolds

Build reynolds,cvxopt (Sep 13, 2019, 9:49:00 PM)

PR 176: python3 compatibility
Changes
  1. Both stages of futurize. (details / githubweb)
  2. Require install of future. (details / githubweb)
  3. don't use absolute import (details / githubweb)
  4. fix to composite (now works with py3) (details / githubweb)

Started by upstream project "gplibrary_PR_Models" build number 103
originally caused by:

  • GitHub pull request #176 of commit 8aaef0861b5511fd1f53616645ca79ffb3640e92, no merge conflicts.
0 errors, 0 warnings
Test Result (no failures)