Console Output

Skipping 1,380 KB.. Full Log
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.ArcTan1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Exp1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:51:59 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:51:59 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Exp1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:00 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:00 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Exp1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:01 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:01 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Exp1D_pa_LS_KL_div_min) ... 2021-08-15 17:52:01 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:02 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Exp1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Logistic1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:10 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:10 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Logistic1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:10 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:10 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Logistic1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:11 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:11 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Logistic1D_pa_LS_KL_div_min) ... 2021-08-15 17:52:12 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:12 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Logistic1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Gamma1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:20 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:20 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Gamma1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:21 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:21 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Gamma1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:22 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:22 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Gamma1D_pa_LS_KL_div_min) ... 2021-08-15 17:52:22 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:23 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Gamma1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Beta1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:30 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:30 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Beta1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:31 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:31 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Beta1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:32 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:32 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Beta1D_pa_LS_KL_div_min) ... 2021-08-15 17:52:33 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:33 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Beta1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Gumbel1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:41 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:41 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: divide by zero encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Gumbel1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:42 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:42 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: divide by zero encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:338: RuntimeWarning: divide by zero encountered in divide
  out[:,start:stop] = gapxd / pxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:338: RuntimeWarning: invalid value encountered in divide
  out[:,start:stop] = gapxd / pxd[:,nax]
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Gumbel1D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:43 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:43 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: divide by zero encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Gumbel1D_pa_LS_KL_div_min) ... 2021-08-15 17:52:44 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:44 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Gumbel1D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Linear2D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:53 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:53 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Linear2D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:54 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:54 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Linear2D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:54 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:52:54 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Linear2D_pa_LS_KL_div_min) ... 2021-08-15 17:52:55 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:52:55 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
2021-08-15 17:53:02 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:53:02 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Linear2D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_direct_t (TransportMaps.tests.test_kl_minimization.Banana2D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:53:11 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:53:11 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_fungrad_direct_t (TransportMaps.tests.test_kl_minimization.Banana2D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:53:12 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:53:12 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_hessact_direct_t (TransportMaps.tests.test_kl_minimization.Banana2D_pa_LS_KL_div_min) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:53:13 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:53:13 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Maps/TriangularTransportMapBase.py:258: RuntimeWarning: invalid value encountered in log
  out = np.sum(np.log(pxd),axis=1)
ok
test_inverse_from_samples_t (TransportMaps.tests.test_kl_minimization.Banana2D_pa_LS_KL_div_min) ... 2021-08-15 17:53:13 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:53:14 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:108: RuntimeWarning: divide by zero encountered in log
  x, params_ti, idxs_slice=idxs_slice, cache=ti_cache) )
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: divide by zero encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/Functionals/ProductDistributionParametricPullbackComponentFunctionBase.py:144: RuntimeWarning: invalid value encountered in divide
  out = gxlpdf[:,nax] * ga + gagxd / gxd[:,nax]
2021-08-15 17:53:21 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
2021-08-15 17:53:21 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_inverse_t (TransportMaps.tests.test_kl_minimization.Banana2D_pa_LS_KL_div_min) ... skipped 'Not implemented'
test_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:36 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:37 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:39 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:40 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:42 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_LinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:42 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:50 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:51 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:52 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:54 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:55 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_MonoLinSpan_L2_misfit_DerivativeChecks) ... 2021-08-15 17:53:56 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
[reynolds:07867] [[20479,0],0] ORTE_ERROR_LOG: Not found in file base/state_base_fns.c at line 474
[reynolds:07867] [[20479,0],0] ORTE_ERROR_LOG: Not found in file base/state_base_fns.c at line 474
ok
test_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
[reynolds:07867] [[20479,0],0] ORTE_ERROR_LOG: Not found in file base/state_base_fns.c at line 474
ok
test_precomp_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:10 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:11 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:13 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:16 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:18 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntExp_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:19 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... /jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:30 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_action_storage_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:31 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:33 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_batch_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:35 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_grad_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:37 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_precomp_hess_a_l2_misfit (TransportMaps.tests.test_L2_misfit.Parallel_IntSq_L2_misfit_DerivativeChecks) ... 2021-08-15 17:54:38 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
ok
test_L2_minimization (TransportMaps.tests.test_L2_minimization.Parallel_IntExp_L2_min) ... 2021-08-15 17:54:39 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:54:39 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok
test_L2_minimization (TransportMaps.tests.test_L2_minimization.Parallel_IntSq_L2_min) ... 2021-08-15 17:54:40 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:54:40 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
[reynolds:07867] [[20479,0],0] ORTE_ERROR_LOG: Not found in file base/state_base_fns.c at line 474
[reynolds:07867] [[20479,0],0] ORTE_ERROR_LOG: Not found in file base/state_base_fns.c at line 474
ok
test_L2_minimization (TransportMaps.tests.test_L2_minimization.Parallel_LinSpan_L2_min) ... 2021-08-15 17:54:41 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:46: UserWarning: Plotting support disabled: install matplotlib if needed.
  warnings.warn("Plotting support disabled: install matplotlib if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv/venv_TransportMaps-pypi-mpi_python2/local/lib/python2.7/site-packages/TransportMaps/External.py:63: UserWarning: pyhmc is not supported: install pyhmc if needed.
  warnings.warn("pyhmc is not supported: install pyhmc if needed.")
2021-08-15 17:54:41 WARNING:mpi_map: MPI_Pool_v2.alloc_dmem DEPRECATED since v>2.4. Use MPI_Pool_v2.bcast_dmem instead.
ok

----------------------------------------------------------------------
Ran 960 tests in 975.259s

OK (skipped=9)
/jenkins/workspace/TransportMaps-pypi-mpi/COMPILER/gcc/MACHINE/reynolds/PYTHON_EXE/python2/VENV_SYS/virtualenv
[WS-CLEANUP] Deleting project workspace...
[WS-CLEANUP] Deferred wipeout is used...
[WS-CLEANUP] done
Finished: SUCCESS